502 Bad Gateway
Incident Report for Flipgrid
Resolved
All students and guests can access their group or topic.
Posted Sep 02, 2020 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 19:19 UTC
Investigating
We have reports of "502 Bad Gateway" errors for students or guests trying to access their group or topic.
Posted Sep 02, 2020 - 19:19 UTC
This incident affected: Student/Guest Videos - Web Browser.